whatapp 8866560111

Outdated CMS Security & Precaution Guideline

We have made Security and Precaution Guideline for our customers and request you to go through the same and follow simple yet important points. We require that the customer keep strong password and then only we will be able to troubleshoot an issue related to any concern they face.

Important Note to WordPress Users: WordPress version 4.5.1 and earlier versions have serious security bugs which need to be fixed immediately by upgrade to latest stable release. We have made earlier notification in this regard and request again to do so without further delay. Please note further that we will not provide any support in case your CMS version is not upgraded along with all modules, themes and password are not kept secure for control panel, database, administrative section etc. The files and directories should be set with correct permissions as well. Resellers are suggested to check their each and every customer account and do the needful to fix security at the earliest to avoid any issue later.

Please note further that this notification is NOT limited to just WordPress CMS. If an user is using any other CMS and Script, the same should be upgraded to latest stable release along with all themes, module and other dependencies attached.

Security and Precaution Guideline
Please ensure the following to add more security to your account
1) Make sure that your system has a competent firewall installed and activated.
2) Make sure to download and install any security updates for your system as soon as they become available.
3) Do not open any attachments or files in your e­mail if you do not recognize the sender.
4) Do not install any spyware, or other malicious software programs that install on your system and make it vulnerable to hacking.
5) Upgrade CMS and Scripts version without delay and as soon as released by the Developer Community.
6) Uninstall any plugins, modules or themes you are not using. Even if they are disabled the script resides on the server and can be exploited if there is a vulnerability.

As a precaution, please do the following for security
1. Scan your computer with latest and updated anti virus and spyware. Make sure it is virus free.
2. Reset all passwords including email passwords. Verify the email accounts in your control panel.
3. Password should not be simple. (use http://strongpasswordgenerator.com to generate passwords)
4. Should not store passwords in email client, browser
5. Log off from control panel after use.
6. Do not share passwords with any one.
7. Log off from your computer after use and do not leave your desktop unattended.
8. Ensure your computer is not having any key loggers or spyware.

In case you need any support, please email your concern to supportdesk@seawindsolution.com
Please do not reply to this message or seek additional channel for support regarding these points.

Translate »